Ir para conteúdo

Welcome to Zombie Mod Brasil
  • Entrar usando o Facebook
  •     

    Lembrar dados

REINAUGURAÇÃO DO CSGO ZM > CLIQUE AQUI

PREMIAÇÃO DE REINAUGURAÇÃO > CLIQUE AQUI

EVENTOS + PREMIAÇÕES CLIQUE AQUI

CSGO ZM IP: 177.54.144.155:27176


Foto

Lanterna do l4d2


  • Por favor, faça o login para responder
16 respostas neste tópico

#1 Meha

Meha

    Noob

  • Membro
  • 10 posts
    • Tempo Online: 3h 16m 2s
  • Berlin
  • Masculino

Current mood: Triste

Postado 04/07/14 - 00:53

Galera minha lanterna não funciona, ja testei tudo, verifiquei cache, reinstalei, formatei pc, fiz tudo msm mas n funfa, eu tb testei driver velho mais nada, e tb ela so ilumina ALGUMAS coisas, vo deixa uma imagem

UVuYyui.jpg



#2 Props

Props

    Quer mostrar que sabe

  • Membro inativo
  • PipPipPipPipPipPip
  • 152 posts
    • Tempo Online: 20d 11h 24m 46s
  • .
  • Masculino

Current mood: Atrevido

Postado 04/07/14 - 01:40

Eu notei que o HUD está diferente do original, presumo que você utiliza Addons(mods).  Tente retirar os addons para testar. Sei que você reinstalou o jogo, mas quando desinstala um jogo diretamente da steam, ele não é removido por completo, alguns arquivos permanecem. 

De qualquer forma, a verificação do cache deveria ter arrumado esse bug. Farei uma pesquisa para ver se consigo encontrar a solução do seu problema. 


Editado por Magma, 04/07/14 - 01:43.


#3 Meha

Meha

    Noob

  • Membro
  • 10 posts
    • Tempo Online: 3h 16m 2s
  • Berlin
  • Masculino

Current mood: Triste

Postado 04/07/14 - 16:56

Cara esse ai n é o meu hud, é de um outro cara com o msm problema e é no l4d1 , mas o meu ta igualzinho, e eu n uso addon nenhum



#4 Meha

Meha

    Noob

  • Membro
  • 10 posts
    • Tempo Online: 3h 16m 2s
  • Berlin
  • Masculino

Current mood: Triste

Postado 04/07/14 - 16:57

N consigo resolver o problema :/ eu até formatei o pc :desapontado:  :choro:



#5 NiceRox

NiceRox

    Sabe postar ☻

  • [ΖмBя.™]
  • 1323 posts
    • Tempo Online: 134d 13h 13m 3s
  • São Paulo
  • Masculino

Current mood: Feliz Contribuidor

Postado 04/07/14 - 17:31

Se vc formatou então coloque as seguintes infos para galera já pode ver se ajuda

 

Driver atual de vídeo usando?

vc fez todos updates do windows updates?

Instale o http://www.microsoft.com/pt-BR/download/details.aspx?id=35  - O Microsoft DirectX® End-User Runtime atualizará sua versão atual do DirectX — a tecnologia central do Windows® que comanda os jogos e os elementos multimídia de alta velocidade no PC.

Faça o teste no http://www.systemrequirementslab.com/cyri e no menu escolha o left4 dead 2 e poste 

 

Hardware T&L Yes Yes  - se o seu mostra yes yes ou outro resultado
 

Qual resolução atual dentro do jogo vc está usando?


248583_101.png
256975_101.png
76561198063254663.png

 

b_560x95.png

 

b_560_95_1.png

76561198063254663.png

 

4979183733.png
2972380860.png

nph-thumbs-up.gif

 

1447130754_giphy.gif

 

giphy.gif

 


#6 Dusty

Dusty

    Sabe postar ☻

  • Admin L4D2
  • 1808 posts
    • Tempo Online: 296d 20h 40m 33s
  • Santa Teresa - ES
  • Masculino
  • STEAM_0:1:45793005

Current mood: Cansado Contribuidor

Postado 04/07/14 - 17:34

Posta o tipo de configuração que o seu PC tem, tipo da placa de vídeo, processador, memoria, etc

 

posta também uma Screenshot do seu Left pra gente ver

 

Tenta reduzir as configurações de vídeo do Left, ou aumentá-las para ver se muda alguma coisa 



#7 Caetano

Caetano

    Diamond Eyes

  • Membro
  • 163 posts
    • Tempo Online: 29d 8h 40m 49s
  • São Paulo
  • Masculino

Current mood: Tímido

Postado 04/07/14 - 18:07

Ele já disse que joga no low... deve ser isso! Não vejo qual outro problema possa ser.


I FINK U FREEKY

gif-aug-4-12-29.gif


#8 Gemini Saga

Gemini Saga

    Sabe postar ☻

  • [ΖмBя.™]
  • 305 posts
    • Tempo Online: 4d 22h 47m 9s
  • Rio de Janeiro - RJ
  • Masculino

Current mood: Atrevido

Postado 04/07/14 - 20:29

Bom, presumo que sua placa de vídeo seja alguma onboard antiga. Só nelas ocorre esse tipo de problema. 


  • Ryan curtiu isso

Imagem Postada
 
LEFT 4 DEAD 2 COOP:
Imagem Postada

LEFT 4 DEAD 2 VERSUS:
Imagem Postada
 
TEAM FORTRESS 2: 
Imagem Postada


#9 Dusty

Dusty

    Sabe postar ☻

  • Admin L4D2
  • 1808 posts
    • Tempo Online: 296d 20h 40m 33s
  • Santa Teresa - ES
  • Masculino
  • STEAM_0:1:45793005

Current mood: Cansado Contribuidor

Postado 04/07/14 - 21:18

Bom, presumo que sua placa de vídeo seja alguma onboard antiga. Só nelas ocorre esse tipo de problema. 

 

O meu PC por exemplo sem placa de vídeo só com o vídeo onboard da placa mãe o Left fica faltando muitas texturas nos mapas, fica branco onde falta as texturas, os personagens e o zumbis fica com texturas normalmente, agora não me recordo de como que ficava a lanterna



#10 Meha

Meha

    Noob

  • Membro
  • 10 posts
    • Tempo Online: 3h 16m 2s
  • Berlin
  • Masculino

Current mood: Triste

Postado 04/07/14 - 22:01

A minha placa é nvidia geforce GS 7200, funfa dota d boa, processador amd unknown 2.4 ghz, memoria ram 2 gb. jogo na 800X600, aumentei pra 1400X900, nada, aumentei os graficos pro medium, nada, aumentei pro alto nada, pro muito alto e nada dnv, meu pc roda SIM l4d2 sem lag mas a lanterna n funfa



#11 Gemini Saga

Gemini Saga

    Sabe postar ☻

  • [ΖмBя.™]
  • 305 posts
    • Tempo Online: 4d 22h 47m 9s
  • Rio de Janeiro - RJ
  • Masculino

Current mood: Atrevido

Postado 04/07/14 - 22:49

Bom, realmente não consigo ver problema aí. Sua placa deveria rodar sem problemas gráficos o jogo. Roda lento, com baixo fps, mas deveria estar sem erros. Você pode baixar o último driver aqui: http://www.nvidia.com.br/Download/index.aspx?lang=br

 

Seria "GeForce 7 Series", o sistema operacional você tem que ver se é Windows XP, Windows 7 de 32 ou 64 bits.

 

Se esse cara roda nela, então você deveria também rodar:


  • Dusty curtiu isso

Imagem Postada
 
LEFT 4 DEAD 2 COOP:
Imagem Postada

LEFT 4 DEAD 2 VERSUS:
Imagem Postada
 
TEAM FORTRESS 2: 
Imagem Postada


#12 Meha

Meha

    Noob

  • Membro
  • 10 posts
    • Tempo Online: 3h 16m 2s
  • Berlin
  • Masculino

Current mood: Triste

Postado 05/07/14 - 17:09

Bom o meu verificar cachê  ele da um problema, e baixa um arquivo, dai eu vejo dnv e da a msm coisa



#13 Meha

Meha

    Noob

  • Membro
  • 10 posts
    • Tempo Online: 3h 16m 2s
  • Berlin
  • Masculino

Current mood: Triste

Postado 06/07/14 - 11:53

Consegui resolver hoje, obrigado a todos principalmente ao nicerox e ao gemini saga :)


  • NiceRox curtiu isso

#14 NiceRox

NiceRox

    Sabe postar ☻

  • [ΖмBя.™]
  • 1323 posts
    • Tempo Online: 134d 13h 13m 3s
  • São Paulo
  • Masculino

Current mood: Feliz Contribuidor

Postado 06/07/14 - 11:58

Consegui resolver hoje, obrigado a todos principalmente ao nicerox e ao gemini saga :)

Então se não tinha testado todos ainda hehe, qual versão deu certo do driver?


248583_101.png
256975_101.png
76561198063254663.png

 

b_560x95.png

 

b_560_95_1.png

76561198063254663.png

 

4979183733.png
2972380860.png

nph-thumbs-up.gif

 

1447130754_giphy.gif

 

giphy.gif

 


#15 ☠†Rampage®

☠†Rampage®

    ♡ǺмigØ°ღ•

  • [ΖмBя.™]
  • 2940 posts
    • Tempo Online: 54d 55m 58s
  • Santa Catarina
  • Masculino

Current mood: Cismado Contribuidor

Postado 06/07/14 - 17:36

Compra pilha nova...


LEFT COOP

54477_105.png

LEFT VERSUS

95400_105.png

TF2

297629_105.png

 

 

 

 

 


#16 Axion Drak

Axion Drak

    Novatinho

  • Membro
  • 50 posts
    • Tempo Online: 2d 14m 14s
  • São Paulo
  • Masculino
  • https://www.facebook.com/laetemn
  • STEAM_0:0:21283700

Current mood: Diabólico

Postado 06/07/14 - 21:26

Recomendo postar aqui  o método que você utilizou para corrigir o problema.

Assim fica fácil para outros membros com problemas similares.


DOOM é Eterno!!!
===============


475882_101.png


#17 Gleickson Trancoso

Gleickson Trancoso

    Noob

  • Membro
  • 1 posts
    • Tempo Online: 9m 25s

Current mood: None chosen

Postado 23/09/16 - 21:17

por ironia do destino, estou com o mesmo problema do colega acima, já tentei todas as soluções sugeridas e nada rsss






0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos


Este tópico já foi visualizado por 83 usuário(s)


    Ninguém..., • RAFAEL • (ツ), Brisa, setor 7 gameplays, SaladOfStones, Aders, Vash ಠ_ಠ, Fernando Carlos, Baltimora, Pharch, DxT, Renatinha., vitor_henrique97, cris, Delacroiix23, Tixizinha, carlosmjr, fpicado, Biel H, Coldsubzero, MasterBlaster, CrAzZzY, Daniel Narvaes, Klaus, Secco-X, Rarikii, Surfer, naruto6000, adr, Hfett, Heydrick, kain, Tio.Patinhas, Vaz Kelly, Professor Philips, Joseph Menguelle, Ryan, Sh@dows, zuzapasle, Cesola, matias, JunglerBR, diorfo, Dusty, Wind, Gleickson Trancoso, Super_Sacana, Rodrigo Do Nascimento, Tharan, ikkifenix, lBellas2, William Almeida, Mitness, raphaellaki, Meha, Nardao666, Ancient Mage, andregers, Noobdub, FunTastic, reina2107, Mugiwara-boy, Niveneh, PontinhoX, underline, GrYNgO, zooltek, TheWalkingBread, Fênix Fury, Props, NiceRox, Atiradora de Elite, Garnet, Axion Drak, ☠†Rampage®, Gemini Saga, mininasal, Pato., randozete, Zenomv, Silent Hill, Caetano, Lamen